DA-78 chase problems

3 replies [Last post]
Offline
Joined: 01/02/2011

I have two DA-78's and have recently changed the batteries. I have no chase menu on either machine?. I have reset to factory defaults as described in your previous advice to another member but to no avail.I have never used these units before so any advice is appreciated.

Hi Tony Thanks for the reply. Its the tc Chs menus that have gone. Can't get the two machines to sync up. Followed all of the instructions, but the chase LED won't stop flashing.

Offline
Joined: 02/12/2009

Do you mean the Timecode menu ("tc")? Or perhaps the Timecode Chase menu ("tc cHS")?

Check out Section 4 of the manual (starts on page 20), and the chart on page 21,
http://clients.silentway.com/sw/manuals/DTRS_DA-78HR_manual.pdf

Be sure you've first pressed the Shift key. Then press Repeat (Menu) until you've reached the menu.

Does that get you to the menu you're looking for?

n/a
Offline
Joined: 01/12/2004

colin1145 wrote:

Hi Tony

Thanks for the reply. Its the tc Chs menus that have gone. Can't get the two machines to sync up. Followed all of the instructions, but the chase LED won't stop flashing.

Offline
Joined: 02/12/2009

hmmm. Is the machine ID set to anything other than 1? I can't recall, but perhaps the first machine in a multiple-DA78HR system (ID 1) is the only one which shows a "tc Chs" menu. This would make sense since only the first machine meeds to communicate timecode beyond the DA-78HR system.

Check to see what ID each DA-78HR has. The first machine should be 1, the second machine 2, etc.

n/a
Share this