Pro Tools workspace forgets that a drive is a record drive, thinks it's a transfer drive: Fixed

No replies
Offline
Joined: 02/12/2009

I use Pro Tools on a variety of Macs. Occasionally, when moving drives between Pro Tools 7 systems, PT will decide that a drive which previously worked fine can longer be designated as a "record drive." Here's my solution.

The symptom:

In Window-->Workspace, see the line for your drive. If the "A" column has a "T" (transfer) or "P" (playback) and not an "R" (record) then Pro Tools isn't liking your drive.

If your drive previously was an "R" drive, then something has gone wonky.

What worked for me (YMMV):

The first try is to click on the "T" for your drive and a pop-up menu appears. If it changes, you're all set!

But, if you get this message:
(the name of your drive) "cannot be designated as an Audio Record volume because it is not a valid audio volume."

You should then send a pidgeongram to digidesign: "Thanks so much for the detailed message. Ooops, sorry, typo.. I meant No Thanks."

{Begin Detour}
First, try deleting your prefs and the Digidesign databases:
http://www.silentway.com/forum/deleting-pro-tools-preferences-digidesign...

Didn't work for you, eh? Me neither. But doing that is important to know how to do because it supposedly fixes all sorts of problems... coincidentally though, it never fixes mine. sheesh.
{End Detour}

After trying that, what DID work for me was to downgrade from Pro Tools LE v7.3cs2 to 7.3cs1. Use the original install disk's uninstall app to "safe uninstall" cs2 and then install cs1.

Interestingly, after the downgrade, I did not need to manually change my drive's designation from "T" to "R" because it was already set as "R."
--------------------

I'm not sure what caused this problem in the first place. It might be because I was using different versions of Pro Tools. A drive used with cs2 should work with cs1. And if not, deleting the Digidesign Databases should have fixed it.

So, from now on I'm keeping the same EXACT version of PT on all my machines, even the old dusty ones. But I'll save money since I won't buy new versions of Pro Tools!

n/a
Share this